Kết quả 1 đến 5 của 5
  1. #1
    CI Member myfaith237's Avatar
    Ngày tham gia
    22-03-2015
    Bài viết
    67
    Cảm ơn
    10
    Được cảm ơn 5 trong 4 bài viết

    Không chạy được thư viện Encrypt

    Trong cái project mình đang nghiên cứu có sử dụng thư viện Encrypt, mặc dù đã load rồi nhưng khi chạy nó vẫn báo lỗi : The Encrypt library requires the Mcrypt extension. Có ai biết cách sửa lỗi này không chỉ mình với.

  2. #2
    CI New baobao's Avatar
    Ngày tham gia
    16-04-2014
    Bài viết
    11
    Cảm ơn
    3
    Được cảm ơn 0 trong 0 bài viết
    Bạn làm theo hướng dẫn này nhé. nếu trục trặc bạn post lên lại.
    Yosemite php-gd + mcrypt installation - Stack Overflow

  3. #3
    CI Member myfaith237's Avatar
    Ngày tham gia
    22-03-2015
    Bài viết
    67
    Cảm ơn
    10
    Được cảm ơn 5 trong 4 bài viết
    Trích dẫn Gửi bởi baobao Xem bài viết
    Bạn làm theo hướng dẫn này nhé. nếu trục trặc bạn post lên lại.
    Yosemite php-gd + mcrypt installation - Stack Overflow
    Cái này mình cũng đã xem qua rồi, nhưng mình đang dùng Appserv 2.5.10 chỉ hỗ trợ php 5.2.6, mà ở đây họ hướng dẫn với php 5.5.x. Chẳng biết có phải lỗi từ phiên bản php hay không, mình đã up lên source code lên host thật thì vẫn chạy rất tốt, nhưng dùng localhost với appsv thì lại bị lỗi này.

  4. #4
    Super Moderator tinhphaistc's Avatar
    Ngày tham gia
    01-03-2013
    Bài viết
    693
    Cảm ơn
    244
    Được cảm ơn 278 trong 210 bài viết
    Trích dẫn Gửi bởi myfaith237 Xem bài viết
    Cái này mình cũng đã xem qua rồi, nhưng mình đang dùng Appserv 2.5.10 chỉ hỗ trợ php 5.2.6, mà ở đây họ hướng dẫn với php 5.5.x. Chẳng biết có phải lỗi từ phiên bản php hay không, mình đã up lên source code lên host thật thì vẫn chạy rất tốt, nhưng dùng localhost với appsv thì lại bị lỗi này.
    vậy đúng rồi còn gì nữa bạn ?
    appser của bạn cũ rồi update nó lên là okie mà.
    THÔNG TIN HỖ TRỢ DIỄN ĐÀN CODEIGNITER VIỆT NAM
    Email: tinhphaistc@gmail.com

  5. #5
    CI Member myfaith237's Avatar
    Ngày tham gia
    22-03-2015
    Bài viết
    67
    Cảm ơn
    10
    Được cảm ơn 5 trong 4 bài viết
    Trích dẫn Gửi bởi tinhphaistc Xem bài viết
    vậy đúng rồi còn gì nữa bạn ?
    appser của bạn cũ rồi update nó lên là okie mà.
    Uhm, chính xác là tại phiên bản appsv, giờ mình đã chuyển qua dùng xamp và chạy ok rồi. Thanks các bạn đã quan tâm.

Chia sẽ và Bình Luận chủ đề Không chạy được thư viện Encrypt trên facebook

Các từ khóa xuất hiện trên google của chủ đề

Chưa có từ khóa lên top google

Tag của Chủ đề này - Hãy Thêm Tags Để bài viết nhanh lên top google

Quyền viết bài

  • Bạn không thể đăng chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi đính kèm
  • Bạn không thể sửa bài
  •